Instalar VMWare Workstation en Ubuntu.

Bueno amigos, pues por fin  lo he conseguido, he instalado  VMWare en Ubuntu , brevemente os explico porque no se puede instalar  fácilmente con apt o con el gestor de paquetes. Resulta que en la web de VMWare tiene una versión para linux que un paquete “rpm”, los cuales Ubuntu no instala de forma sencilla. Por este motivo es mejor convertir ese “rpm” a un “paquete.deb” e instalarlo con total facilidad.

Lo que he hecho ha sido.

  1. Instalar alien, es el programa que te convierte de rpm a deb: sudo apt-get install alien.
  2. Descargar de aquí el rpm de VMWare, os tenéis que registrar, y os darán una licencia de uso para un mes.
  3. Usando alien os hacéis el paquete rpm:  sudo alien –scripts VMware-Workstation-6.5.1-126130.i386.rpm
  4. Esto tarda un rato así que paciencia
  5. Luego os aparecerá el paquete .deb
  6. Lo lanzáis con Gdebi y nada a instalar.
  7. Paradógicamente, por lo menos a mi entender, si tenéis instalado KVM, algo así como unas herramientas de virtualización para el kernel, os dará un error. Yo desinstale KVM con el gestor de paquetes y solucionado. y Por cierto se arreglo también con esta operación VirtualBox, (Otra aplicación para hacer máquinas virtuales) que  es bien fácil de instalar: sudo apt-get install virtualbox.
  8. Una vez instalado nada a usarlo.

Instalando XP en Ubuntu con VMWare

Si queréis seguir el proceso de lanzamiento de Ubuntu 10.040 Lucid Lynx, os recomiendo los siguientes enlaces:
  1. Que hacer tras Instalar Ubuntu 10.04 Lucid
  2. Todo lo relacionado con Ubuntu
  3. Actualidad Ubuntu 10.04
  4. Para una lista de Temas destacados en Ubuntu, podéis ver el Índice Ubuntu de Bichotoblog.

Alguna cosas relacionadas que te puede interesar:

Aquí os dejo manuales de VMWare y ya de paso de VirtualBox, asi como algunos links sobre virtualización.

5 Comments

  1. Xatac says:

    Bueno el tutorial, una consulta en qué Ubuntu lo instalaste.
    Saludos, gracias

  2. juancho says:

    tuve inconvenientes convirtiendo el .rpm al .deb será que faltan paquetes para utilizar la función. El error “You can not use –generate or –single with –install.

    si alguien conoce el problema!!!

    GRAcias

Leave a Reply

Your email address will not be published. Required fields are marked *

Categorias